भारतीय इलेक्ट्रॉनिक एजेंसी सीईआरटी-इन व्हाट्सएप उपयोगकर्ताओं के लिए एप्लिकेशन की संवेदनशील प्रकृति के बारे में सलाह देती है

भारत की साइबर सुरक्षा एजेंसी CERT-In व्हाट्सएप उपयोगकर्ताओं को लोकप्रिय इंस्टेंट मैसेजिंग ऐप में विशिष्ट कमजोरियां मिली हैं जो संवेदनशील जानकारी को भंग कर सकती हैं। द्वारा जारी “उच्च” जोखिम रेटिंग सलाहकार रिपोर्ट CERT-इन या भारतीय कंप्यूटर आपातकालीन प्रतिक्रिया टीम। उसने कहा कि भेद्यता को उन कार्यक्रमों में खोजा गया जिनके लिए “व्हाट्सएप और व्हाट्सएप बिजनेस है।” दिखने में नर संस्करण 2.21.4.18 से पहले, डोमेन के लिए व्हाट्सएप और व्हाट्सएप बिजनेस आईओएस संस्करण 2.21.32 से पहले। “ सीईआरटी-इन साइबर हमलों से निपटने और भारतीय साइबर स्पेस की सुरक्षा के लिए राष्ट्रीय प्रौद्योगिकी शाखा है।

“सलाहकारों ने कहा कि व्हाट्सएप अनुप्रयोगों में कई सुरक्षा खामियां बताई गई हैं, जो एक दूरस्थ हमलावर को मनमानी कोड निष्पादित करने या संवेदनशील सूचना तक पहुंचने की अनुमति दे सकती हैं।” जोखिमों के बारे में विस्तार से बताते हुए, उन्होंने कहा कि ये कमजोरियां “व्हाट्सएप अनुप्रयोगों में कैश को कॉन्फ़िगर करने और ऑडियो डिकोडिंग पाइपलाइन के भीतर लापता सीमाओं के लिए जांचने में समस्या के कारण हैं।” “इन कमजोरियों का सफल शोषण एक हमलावर को मनमाने कोड को निष्पादित करने या लक्ष्य प्रणाली पर संवेदनशील जानकारी तक पहुंचने की अनुमति दे सकता है,” उसने कहा।

परामर्श ने कहा कि ऐप उपयोगकर्ताओं को भेद्यता के खतरे का सामना करने के लिए Google Play Store या iOS ऐप स्टोर से व्हाट्सएप के नवीनतम संस्करण को अपडेट करना चाहिए।

सभी फाइलें पढ़ें ताजा खबर और यह आज की ताजा खबर यहाँ

READ  मार्च 2021 में 3 जीबी एंड्रॉइड डिवाइस के लिए कौन सा गेम सबसे अच्छा है?

प्रातिक्रिया दे

आपका ईमेल पता प्रकाशित नहीं किया जाएगा. आवश्यक फ़ील्ड चिह्नित हैं *