जल्द ही Google आपको Android 2.3.7 या इससे पहले के संस्करण चलाने वाले उपकरणों पर साइन इन नहीं करने देगा

यदि आपके पास अभी भी Android 2.3.7 (जिंजरब्रेड का नवीनतम संस्करण) या इससे पहले का कोई उपकरण चल रहा है, तो Google आपको 27 सितंबर तक उस उपकरण पर अपने Google खाते में साइन इन करने की अनुमति नहीं देगा, एक समर्थन दस्तावेज़ के अनुसार (के जरिए लिलिपुटिंग)

कंपनी का कहना है, “अपने उपयोगकर्ताओं को सुरक्षित रखने के हमारे चल रहे प्रयासों के तहत, Google अब 27 सितंबर, 2021 तक Android 2.3.7 या उससे कम पर चलने वाले Android उपकरणों पर लॉग इन करने की अनुमति नहीं देगा।” “यदि आप 27 सितंबर के बाद अपने डिवाइस में साइन इन करते हैं, तो जीमेल, यूट्यूब और मैप्स जैसे Google उत्पादों और सेवाओं का उपयोग करने का प्रयास करते समय आपको उपयोगकर्ता नाम या पासवर्ड त्रुटियां मिल सकती हैं।”

आपको यह अंदाजा लगाने के लिए कि इस बदलाव से डिवाइस कैसे प्रभावित हुआ, Android 2.3.7 को लगभग 10 साल पहले जारी किया गया था। लेकिन दिया कि वहाँ जंगली में तीन अरब से अधिक Android डिवाइस सक्रिय हैं अभी के लिए, यह परिवर्तन उन कुछ लोगों की तुलना में अधिक प्रभावित होने की संभावना है जो अभी भी पुरानी तकनीक से चिपके हुए हैं।

यदि आप 27 सितंबर की समय सीमा के बाद एंड्रॉइड 2.3.7 या इससे पहले का उपयोग कर रहे हैं, तो आप Google के अनुसार अपने डिवाइस के ब्राउज़र पर साइन इन होने पर भी कुछ Google सेवाओं का उपयोग करने में सक्षम होंगे। लेकिन एंड्रॉइड 3.0 (हनीकॉम्ब) चलाने वाले डिवाइस अभी भी Google खातों में साइन इन करने में सक्षम होंगे, कंपनी का कहना है, इसलिए यदि आपके पुराने डिवाइस को अपडेट करना संभव है, तो आप ऐसा करना चाहेंगे।

READ  आपको सभी उत्तर कहां मिलते हैं?

प्रातिक्रिया दे

आपका ईमेल पता प्रकाशित नहीं किया जाएगा. आवश्यक फ़ील्ड चिह्नित हैं *